Font Awesome Support

By default, Gutentor use font awesome 5 versions.
If your theme or plugin use font awesome 4, you can simply add following code to change default font awesome to 4 versions.

/**
* @param array $defaults, All default options of gutentor
* @return array $defaults, modified version of default
*/
function prefix_gutentor_alter_default_options( $defaults ) {
$defaults['gutentor_font_awesome_version'] = 4; /*default is fontawesome 5, we change here 4*/
return $defaults;
}
add_action( 'gutentor_default_options', 'prefix_gutentor_alter_default_options', 999 );