System Requirements

Gutentor has the same requirements as for WordPress

Here is the system required to install Gutentor in your WordPress admin panel:

  • WordPress 5.0 or later, Latest version of WordPress is recommended
  • Latest PHP version (7.1 or above)
  • Latest MySQL version (5.6 or above)
  • Remove Classic Editor Plugin or Switch to Block Editor for the page/post

 

*** Make sure Block Editor is not disabled
*** Installing Gutenberg plugin is not necessary